Linuxからアホ話まで、何でもありでござる

2014年08月17日

Witcher2が動かなかった

[Game Fan]
先日Steamでゲームを漁っていたら、The Witcher 2: Assassins of Kings Enhanced Edition が80%OFFの$3.99で売られていた。少し古くなったタイトルとはいえ、1作目も面白かったこのタイトル、2もきっと面白いに違いない。metascoreも88だし。それが$3.99で手に入るとあらば、買わない手はない。ということで早速購入。

少々長いダウンロードが終わるのを待ち、いざ起動!ところがエラーが出て起動さえしない。なんでやねん。

少々試してみたがダメ。調べてみると既知のトラブルのようだ。base_script.dzipがマルチバイト環境を考慮した記述になっていないことが原因のようで、これに対応したbase_script.dzipを手に入れてブチ込めば直るらしい。base_script.dzipはFix the 3.4 update cause "Compiling Script" issue.にリンクのあるhttp://kolier.li/files/base_scripts.dzipから取ってくると面倒でなくていい。

ダウンロードしたbase_script.dzipをC:\Program Files\Steam\steamapps\common\the witcher 2\CookedPC に上書きコピーすればOKだ。やってみたら無事動いた。日本語字幕も付いているし、いい感じ。これで$3.99とは超お買い得だね。

ブログランキング・にほんブログ村へ

ブログランキング・にほんブログ村へ
posted by oyajiman at 2014年08月17日 01:13:00



コメント

コメントはありません

トラックバック

このエントリにトラックバックはありません
このエントリのTrackBack URL
https://www.oyajiman.net/oyaji/action.php?action=plugin&name=TrackBack&tb_id=4307
言及リンクが無い場合は掲載されません。

コメントする